F16 are not logged

Post Reply
1kilowatt
Posts: 2
Joined: Sat Feb 09, 2019 11:39 am

F16 are not logged

Post by 1kilowatt » Tue Feb 12, 2019 11:29 am

Strangely enough I see that my system does not log F16, I live close to the airbase of leeuwarden, if I look at logs from stations around me they are okay.
only the F16 of both the Netherlands and Belgium are missing om my logs.

system: desktop PC running PI desktop, dump1090 mutability
flightaware dongle the blue
ant: home made GP for 1090MHz (11 meter high)
mode-s software modesfiltered V16.

Station: Suwald, Suwald-2.
both stations the same problem.

windows client ModeSLogger Version 4.1 is oke !

1kilowatt
Posts: 2
Joined: Sat Feb 09, 2019 11:39 am

Re: F16 are not logged

Post by 1kilowatt » Wed Feb 13, 2019 9:07 am

log from /var/log/modes.log

MSG, 5, 48047C, 2019/02/13, 10:50:26.395, KLLER01, Suwald, NL

but nothing on the website

modesfan
Posts: 99
Joined: Thu Apr 07, 2016 7:37 pm

Re: F16 are not logged

Post by modesfan » Sat Feb 23, 2019 7:52 pm

Hi 1kilowatt,

thanks for reporting. I appreciate bug reports and change requests. There is no filter based on type of aircraft. MSG type 5: surveillance altitude messages are correctly processed by modesfiltered V16 and result in an entry in table. I just checked this for my station.

Possible reasons:

1. The server or website distinguishes between RPi and Windows reports.
2. new station, maybe reports by new stations are not processed

I will further investigate on this topic.

Post Reply