Page 1 of 1

Database connect issue

Posted: Wed Feb 06, 2019 1:42 am
by notts77
Recently changed PC to an HP Pavillion and since then have not been unable to connect to the database.
Running SBS 1, Windows 10 & Java Version 8 (201) Base Station 1.2.4.184 and have been contributing from YPPH for the past 6 years with no problems and want to continue. My settings are IP 127.0.0.1, 30003, 85.25.235.202, Perth YPEA, AU.
Any help would be appreciated.

Re: Database connect issue

Posted: Sun Feb 10, 2019 6:06 pm
by modesfan
Hello netts77,
Could you please explain in more detail why you think there is no connection to database? Please also check the connection: open a Windows command prompt and enter: ping 85.25.235.202

When I tried to run ModeS Logger 4.1a on a Win10 machine today it was saying “Hardware disconnected” on red background and “Last insert faild!” on yellow background.

Re: Database connect issue

Posted: Mon Feb 11, 2019 3:23 am
by notts77
Modesfan,
I have no problem pinging 85.25.235.202 as I get an immediate reply response.
When I run the Logger I get "Hardware connected" in Light Green and "Database disconnected" in Red and it's reading the current entries from Basestation in Dark Green.
On checking the Australia page for current data nothing appears from Perth, AU as in the past I'm the only broadcasting.

Re: Database connect issue

Posted: Sun Mar 10, 2019 10:13 am
by modesfan
Today I have adapted firewall rules for MilModeSLogger 4.1.exe, now program says "Hardware connected" with green background and the fields "Last Hexcode" and "Last Hex and Callsign" get updated.
The field "Database disconnected" is still red.
With Windows Ressourcemonitor I can see traffic from and to the receiver but very little traffic to the server.

Re: Database connect issue

Posted: Thu Jul 11, 2019 7:41 pm
by thetford569
I am having this same issue and it just started happening one day. I have a green hardware connected message and the database connected database is Red. The logger is otherwise running through hexcodes and callsigns just fine but my logs haven't shown up on the site in months. Double Oak, TX is my location. Trying to get this working again....

Brandon

Re: Database connect issue

Posted: Thu Jul 11, 2019 8:03 pm
by thetford569
Following advice from another post I found a re-install fixed the issue. I am now sharing again. No more red error displayed.

Brandon

Re: Database connect issue

Posted: Sun Jul 14, 2019 7:32 pm
by thetford569
I take that back. The red error has been changed to a yellow displaying "Last insert failed" and I am not showing up in the locations online.

Brandon
Double Oak, TX