Search found 96 matches

by modesfan
Thu May 16, 2019 9:07 pm
Forum: Joining this site
Topic: Missing logs on website (V19), wrong mode-s code in logfile
Replies: 13
Views: 289

Re: Missing logs on website (V19), wrong mode-s code in logfile

Hi Roy,
we have put the new version on server. So please give it a try! https://www.live-military-mode-s.eu/Rpi/
by modesfan
Sun May 12, 2019 9:26 am
Forum: Joining this site
Topic: Missing logs on website (V19), wrong mode-s code in logfile
Replies: 13
Views: 289

Re: Missing logs on website (V19), wrong mode-s code in logfile

Hi Roy,
I have fixed a bug that leads to "copied" callsigns. There will be a new version of the tool when local test have been finished.
Thanks again for help!
by modesfan
Sun May 12, 2019 9:21 am
Forum: Joining this site
Topic: Benefits of using modesfiltered: time info
Replies: 5
Views: 407

Benefits of using modesfiltered: low traffic usage

Statistics of 30 minutes network traffic tool/site | traffic | Bytes/sec | per day | per month -----------------+---------------+--------------+--------------+--------------- ADSB-Exchange | 711122 Bytes | 395 Bytes/s | 34 MBytes/d | 1 GByte/30d | | | | Flightaware | 228590 Bytes | 127 Bytes/s | 11 ...
by modesfan
Thu May 02, 2019 5:32 pm
Forum: Joining this site
Topic: Missing logs on website (V19), wrong mode-s code in logfile
Replies: 13
Views: 289

Re: Missing logs on website (V19), wrong mode-s code in logfile

Hi Roy,

unfortunately the log in flight_tracks.csv doesn't cover the report of your station at 7:30:35.313. First log is from 7:31:22.124. Could you log again?
by modesfan
Wed May 01, 2019 8:59 pm
Forum: Joining this site
Topic: Missing logs on website (V19), wrong mode-s code in logfile
Replies: 13
Views: 289

Re: Missing logs on website (V19), wrong mode-s code in logfile

Hi Roy, thanks for help and report! Just summerized facts: Two other stations "SAAR1, DE" and "SAAR2, DE" both reported AE170A with callsign ETRNL12 and squawk 1211 at 10:02:07 (registered at 10:03:07 GMT). Your station (with V19) reported same flight with callsign HKY06 and squawk 2721 at 10:01:18....
by modesfan
Sat Apr 27, 2019 10:37 am
Forum: Joining this site
Topic: Missing logs on website (V19), wrong mode-s code in logfile
Replies: 13
Views: 289

Re: Missing logs on website (V19), wrong mode-s code in logfile

Hi Roy, we are investigating data and testing (callsign -T-) new methods. Could you please start the tool with the parameter -aggressive. Edit the file /etc/init.d/modes.sh and change the line with PROG=: PROG="modesfiltered.jar -aggressive" If you made changes to this line, then just add -aggressiv...
by modesfan
Tue Apr 23, 2019 7:48 pm
Forum: Joining this site
Topic: Missing logs on website (V19), wrong mode-s code in logfile
Replies: 13
Views: 289

Re: Missing logs on website (V19), wrong mode-s code in logfile

Hi Roy, thanks for reporting problems. 1) Reported location of 896462 was around 11:35 am in 40000 ft south east of Frankfurt near Heinrichsthal. It was an Airbus flight EY37 from Abu Dhabi to Paris. Somehow the callsign "VELCRO4" of AE4D27 got into this report. AE4D27 flew at the same time approx. ...
by modesfan
Tue Apr 16, 2019 8:39 pm
Forum: Joining this site
Topic: Java Error in V19
Replies: 2
Views: 125

Re: Java Error in V19

Hi Roy,
I am running V19 and JRE 1.8.0_65-b17 with no problems.
Do you have the subdirectory /lib with two *.jar files inside?
by modesfan
Mon Mar 11, 2019 7:33 pm
Forum: Joining this site
Topic: Modesfiltered V12
Replies: 18
Views: 3726

Re: Modesfiltered V12

Update: V4 removed, please use actual V19 instead.
by modesfan
Mon Mar 11, 2019 7:30 pm
Forum: Joining this site
Topic: Raspberry stop logging at /var/log/modes.log?
Replies: 18
Views: 693

Re: Raspberry stop logging at /var/log/modes.log?

Jozg, thanks for testing!
Two bugs have been fixed. Since there is no hang up now with actual version I removed download option of V4 and V16.